0

I run unity on ubuntu 11.04 and ive seen people with effects on the version but I cant enable it because they removed the effects settings , any help?

1

1 Answer 1

1

Output of /usr/lib/nux/unity_support_test, please? This will tell if effects are currently supported. If they are, you can enable them using compiz --replace (ALT+F2). If they're not, check if there are any restricted drivers available, enable them, reboot, and try again.

9
  • ok but when i say that the effects settyng are gone i mean the ones in in appearance were u decide weather to have a normal desktop,moderate,or extra effects
    – blackstar
    Sep 2, 2011 at 22:02
  • I know you meant those, and they have been removed in 11.04. That's why I said just to try compiz --replace to enable them :p If it works, you can install ccsm to configure compiz.
    – RobinJ
    Sep 2, 2011 at 22:48
  • i did the command and what ahppend is that all o my window borders dishapeared so i coudnt move them ore close them eccept for the quit command
    – blackstar
    Sep 3, 2011 at 16:53
  • 1
    Yeah, Unity does. But Unity 2D doesn't ;p
    – RobinJ
    Sep 3, 2011 at 17:49
  • 1
    and u tell me that now?! xDD ok ok , thanx RobinJ
    – blackstar
    Sep 3, 2011 at 18:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .