2

I've been trying to get Lubuntu to install on a machine which seems like it should take Lubuntu with no problems. It already has Vista and boots fine into Windows. I have created a live-usb using unetbootin. This usually works fine as I've done this on many other machines in the past, but this one is being difficult.

The installation process gets weird right around where it would usually ask to make partitions or overwrite everything. It goes straight to the partition screen and it crashes if I try to do anything.

Then I get kicked into busybox and get a repeating error message:

[DRM] nouveau 0000:00:12.1: DDC responded, but no EDID for DVI-D-1

This is preceded by about 10 lines of 00 00 00 00 00 00 00 00 00 00

The system is made by Fujitsu Siemens and has the follow specifications:

  • AMD Athlon Dual Core 64x2 32 bit 4400+ processor
  • 1 Gigabyte of Memory
  • Nvidia GeForce 7025

The motherboard also has no DVI connector, only VGA.

Things I've tried:

  • A different Hard Drive with Linux pre-installed, didn't boot up, had some other error.
  • A Graphics card: just crashed faster.
  • Different RAM - no change
  • Fiddling with the BIOS settings, no glaring mistakes or incompatible settings, random/educated fiddling did nothing.
  • Different Linux distributions and versions (10.4, 12.4 and 14.4) of Ubuntu - also crashed in the same way.

Can anyone help me out?

  • Possible poor implementation of the onboard video circuitry? Is there a BIOS update for your system that may resolve this issue? Please help us help you by editing your question and adding what the "some other error" actually was? Please review: askubuntu.com/help/how-to-ask – Elder Geek Mar 15 '15 at 20:47
  • sorry, I can't remember what the other error was, also I forgot to mention i tried the alternate install of lubuntu aswell and that had the same problem. – Jingle Joe Mar 15 '15 at 21:58
  • Please edit your question and add any information to that. You are more likely to get answers. Comments are second class citizens here and as they stack up some do not read them. – Elder Geek Mar 15 '15 at 22:00
  • Did you verify the md5sum of your ISO prior to burning? See here:askubuntu.com/questions/503776/md5-hash-for-ubuntu-iso/… – Elder Geek Mar 15 '15 at 22:23
  • It might be wise to just "Try Ubuntu" and check the SMART status of your drive... see here: askubuntu.com/questions/528072/… – Elder Geek Mar 15 '15 at 22:25
4

Got it! I had to change something else in the bios; BIOS > Advanced > peripheral configuration > SATA controler mode (change to Enhanced)

As I looked into this more I noticed that when booting from the USB (into "try before you buy" mode) ubuntu wouldn't recognise my hard drive, it was trying to install on the USB drive!

So, this might be helpful to anyone else getting EDID or DVI errors, seems like it might be something to do with the screen/graphics but it's acctually something to do with the BIOS SATA settings.

Oh also, I got a COMRESET errno-16 error when trying some other things, I suppose it was due to the same BIOS setting. Thanks for your input chaps, I hope my finding here helps people who are experiencing the same errors.

  • Good one! Both question and answer upvoted! ;-) (though the title has been changed as this is not specific to Lubuntu!) – Fabby Mar 21 '15 at 16:12
0

It's also possible you might need to boot with the option "nomodeset".

If you can get to the initial menu of the boot disk, after choosing a language but before going any further press F6 to view boot options and enable "nomodeset" (highlight it on the menu and press enter).

Fixed it for me using a bootable Ubuntu 16.04 LTS USB.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.