12

On my machine Chromium is very slow, I had to switch to Firefox where everything works fine.
Looks like this is a kind of JavaScript problem (eg. slowed down typing on Facebook), pages loading slower, feels like the pages are heavy.

Is there any option to fix this? How to debug the problem?

Clean install
Chromium 41.0.2272.76 Ubuntu 14.10

  • In Chromium's tab strip area, right click and select Task Manager. Is there any process taking a significant chunk of the CPU? – saiarcot895 Mar 14 '15 at 13:03
  • @saiarcot895 GPU process takes up to 80% when I type in the facebook textarea. – takeshin Mar 14 '15 at 17:48
  • 2
    see if it is similar to this , and try to disable GPU acceleration – avi software Mar 24 '15 at 12:28
  • This is maybe some problem with hardware acceleration in ubuntu? – htmlfarmer Dec 20 '17 at 21:45
5

As suggested by @Avi disabling the GPU solved this issue in my case.

I proceeded as suggested in this bug report and disabled the use of gpu for my chrome. For such, you just need to start it with the --disable-gpu flag.

You can also do as shown in this issue, by changing the settings. For this go at chrome://settings/ > Advanced and uncheck Use hardware acceleration.

As you can see, this seems to be an issue and both ways are just workarounds. Let's hope future versions fix this issue and this question/solution becomes obsolete.

  • Makes no difference. – Drunken Master Jun 22 '16 at 9:56
  • 2017 and the same bug in FreeBSD...drat. This answer is GOLD. – Rui F Ribeiro Apr 8 '17 at 18:27
0

I had the same problem with Ubuntu 14.10. The problem was solved when I upgraded Ubuntu to 15.04. BTW "Adobe Brackets" is also gets normal from "very slow".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.