2

When I run dosbox it has trouble initializing the audio.

Here is the output:

DOSBox version 0.74
Copyright 2002-2010 DOSBox Team, published under GNU GPL.
---
CONFIG:Loading primary settings from config file /home/smitty/.dosbox/dosbox-0.74.conf
MIXER:Got different values from SDL: freq 44100, blocksize 512
ALSA:Can't subscribe to MIDI port (65:0) nor (17:0)
MIDI:Opened device:none
1
  • I have the same problem and have posted this in the dosbox forums – sunyata Oct 20 '17 at 15:14
1

I find that before running some programs on Ubuntu 18.04, I need to open the sound settings and choose the correct output device.

Ubuntu never remembers my selection between reboots (always defaulting to "Digital Output AT2020USB" (the audio monitor on my mic!) and I have to manually choose "Line Out".

However, it's as if it remembers the setting per program, so that next time I run the program, it will actually work correctly without me taking any extra steps as above.

This applied to DosBox too.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.