0

I have a dual boot with Mint MATE and Xubuntu on ONE hard drive.‭ ‬I NOW have a problem when booting into Xubuntu with a notice of the following:

The disk drive for‭ ‬/media/My_Passport is not ready yet or not present.‭ ‬Continue to wait,‭ ‬or Press S to skip mounting or M for manual recovery. I would like to eliminate the warning completely!

I recently had connected my USB hard drive but also installed the NTFS configuration tool.‭ ‬Not sure if the new app caused the problem.‭ ‬I also brought the USB hard drive to a friends home who copied some files to his MAC computer.‭ ‬Any HELP would be much appreciated!

GNU nano 2.2.6              File: /etc/fstab                                  

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

#Entry for /dev/sda6 :
UUID=e15dec6a-4ed3-4267-a88b-aef98e4ce8f0       /       ext4    errors=remount-$
#Entry for /dev/sdb1 :
UUID=4E1AEA7B1AEA6007   /media/My_Passport      ntfs    defaults,nls=utf8,umask$
#Entry for /dev/sda5 :
UUID=faf77a5c-fff8-49fd-9b83-e73451432379       none    swap    sw      0      $
1

You should add nobootwait to your /etc/fstab. So that it looks like the following:

UUID=4E1AEA7B1AEA6007 /media/My_Passport ntfs defaults,nobootwait,nls=utf8,umask$

Below is from the fstab man page:

The mountall(8) program that mounts filesystem during boot also recognises additional options that the ordinary mount(8) tool does not. These are: bootwait which can be applied to remote filesystems mounted outside of /usr or /var, without which mountall(8) would not hold up the boot for these; nobootwait which can be applied to non-remote filesystems to explicitly instruct mountall(8) not to hold up the boot for them;

2
  • Dylan, thanks for your help! I saved your answer for future reference. I got frustrated and re-installed a similar OS. Thanks again! T
    – user206306
    Mar 15 '15 at 22:02
  • Did the reinstall fix your problem?
    – Dylan
    Mar 15 '15 at 22:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.