0

This question already has an answer here:

Similar questions have been asked, I admit. I have just done a fresh, new install of ALWAYS disappears when I open System Settings.

marked as duplicate by Fabby, Eric Carvalho, Community Mar 14 '15 at 3:30

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

I found a solution that was posted by Eric Doriean for a similar question. In System Settings / Displays I found that I had an "Unknown Display" that was "On" as well as my "Built-in Display". I clicked on the "Unknown Display" graphic, then I clicked on the ON/OFF toggle, to turn off the "Unknown Display". After that my cursor problems went away.

Not the answer you're looking for? Browse other questions tagged or ask your own question.