0

I'm having some troubles installing Ubuntu from a Live-USB, it keeps crashing duing installation.

Here is some back ground information:
My current PC has Win7 installed and that is what I'm using to build the Live-USB with according to the Ubuntu docs.

I'm using ubuntu-14.04.2-desktop-amd64.iso which I downloaded yesterday and I've also tried using ubuntu-14.04.1-desktop-amd64.iso, which I already had and have used as a VM too.

PC Specs

  • OS: Win 7 Professional 64-bit
  • CPU: i7-2600 @ 3.4ghz
  • MB: ASUS P8P67-M-PRO
  • RAM: Corsair DDR3 8GB
  • SSD: Samsung 850 EVO, OCZ 120
  • HHD: 2 TB, 1TB
  • GPU: EVGA GTX 580 3GB
  • PSU: TR2 Bronze 700W

Problem breakdown:
So my plan is to have my PC duel boot with either Win7 or Ubuntu. I have 2x SSD and 1xHHD for my Win7 and I have selected one empty 1TB HHD for Ubuntu. Using the live-USB I was hoping on installing it and have my PC ask which OS to boot on start up and go from there. Sadly this obliviously did not occur. I'll list my step taken below.

Step by step:
Firstly as said above I use a live usb which I made as per the Ubuntu docs. I then shutdown and re-booted, pressed F8 and within the boot menu select the USB (both UEFI and standard BIOS are options, both didn't work) once the menu appears, I select "Install Ubuntu" (I've seen on other posts that selecting Try Ubuntu then instal from there would work but it didn't.)

Originally I would see this LINK. I did a "disk check" and found that there was 2 errors in my files. (Thanks error, ever so descriptive.) Although after using a different USB builder this appears as blank now. (unetbootin-windows-608.exe)

Then after I would find myself at the Ubuntu loading screen and follow the steps to build my PC. (I've tried both custom and standard installs, I've noticed that Ubuntu can tell that the last Ubuntu I attempted to install is there, as it says that there is one present and appears on the disk list, even though it failed)

  • Select my 1TB HHD
  • I would partition 20GB for swap (I've now chosen to only have 10GB)
  • Then select the rest as Ext4 and as the mount point '/'
  • Enter the OS' details then install

After about 10-20mins later I'm then greeted by "Installer Crashed" and after pressing close I'm told "the system log from your installation contains an error."

I'm really at a loss, I've got no idea why this is so finicky.

Any help will be greatly appreciated. I hope I've made this as detailed as possible, any other information you may need I'm happy to supply. (I did have more photos but I can't link them. :) )

Thanks, Michael

  • Have you tried Live USB creator within Ubuntu live CD? – kevy Mar 11 '15 at 21:24
  • @Vinu Kevy No, but should I really have to go to such an extent just to install Ubuntu? – Michael Mar 12 '15 at 8:00
0

I found that after doing some checks while in the test Ubuntu that the drive had a number of I/O errors that of course not fixable and means the drive is on its way out. After buying a new drive the install worked fine.

The windows disk check is obviously not very informative.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.