14

So, I was trying to drag and drop an image, but for reason I am now stuck with two mouse cursors for some reason (not to mention the image itself is hanging around). image to explain (photo cause the cursor doesn't appear in screenshots) :

enter image description here

As you can see, there's two cursors - they're also flattened out weirdly, and the image that was being dragged is still there. I have no idea what happened. I'm using Ubuntu 14.10.

  • Displays -> Unknown Monitor -> Turn Off. This worked for me. – Akash Kothawale Dec 19 '16 at 3:16
12

just go to the display settings and turn off sticky edges !

  • Same problem on lubuntu desktop (installed on Ubuntu). Appeared on a single monitor configuration. The setting did not help. – Artemix Jun 20 '15 at 11:34
  • 3
    it also disappears when i clear system cache... i used this cmd "free && sync && echo 3 >sudo /proc/sys/vm/drop_caches && free" – krishnan Jul 13 '15 at 7:28
3

Putting krishnan's answer separately, as this seems to occur, even after turning off sticky edges:

free && sync && echo 3 >sudo /proc/sys/vm/drop_caches && free
1

I have solved this via "Input > Mouse Integration (uncheck)"

  • This was all I had to do (for Kali, which is Debian). – Fixee Oct 15 '17 at 4:13
0

This worked for me and deserves to be a separate answer.

Displays -> Unknown Monitor -> Turn Off. This worked for me. – Akash Kothawale Dec 19 '16 at 3:16

I turned off and on my secondary display and the excess pointer disappeared.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.