0

I'm login to Ubuntu with "Desktop Environments" is GNOME but it reset the screen resolution to 1024x768. But my screen resolution is 1440x900. So I tried to the manual setting in Nvidia X conf and save xorg.conf. But when I re-login the screen resolution auto changed to 1024x768.

Can someone help me!

1
  • Is the question still active? Dec 13 '15 at 20:44
1

but the only solution that i have is this in terminal make this

sudo nvidia-settings

select x server display configuration, later advanced and write your resolution in viewportin, later make click in other side and later in apply, later you need save your configuration in xorg.conf then press save to x configuration file and save

lot of problems i have because the resolution that ubuntu detect is 1024x768 but the real resolution is 1600x900 of my monitor this cause a blurry text and your screen is moved to one side, for solutions this, you need to set in your monitor o tv autoset config for adjust your new resolution in your monitor o tv, the blurry text is for me, i have a gtx 970 and a monitor vga, i buy an adapter fro vga to dvi, this cause that some of colors the principal problems with analog to convert to digital, but some people works of this way, go to antialiasing settings and uncheck enable FXAA , and save your configuration, for make changes if your use ubuntu and unity

sudo service lightdm restart

and tell me How did it go

1
  • 1
    GNOME session manager is incompatible with lightdm. You can use gdm or sddm. Dec 13 '15 at 19:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.