1

please don't consider my question a dublicated as searched this website for every single solution but no use ! WMV files crash VLC and totem but smplayer works fine please help ! here is some answers I tried WMV files do not play in Totem

VLC unable to play wmv

I tried reinstalling ubuntu restriected extras , ffmpeg and vlc but still having the same problem every time I try to open wmv file a program window appears for less than second and dissappears . I recently updated VLC to so I tried downgrading I also tried to run wmv file form terminal using vlc I have "Segmentation fault"

  • 1
    All right. I don't consider your question a duplicate. But... can you elaborate what you are experiencing, what is the problem, how it manifests and what have you tried to deal with it? Along with links to other questions that had answers that didn't work for you? Along with what went wrong when you tried these answers? – LIttle Ancient Forest Kami Mar 10 '15 at 16:29
  • 1
    See askubuntu.com/questions/595062/… this question for some advice how to ask a question when you fear it might be closed as a duplicate. – LIttle Ancient Forest Kami Mar 10 '15 at 16:31

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.