0

When I open any program for first time after boot on my Ubuntu 14.10 it takes 8 second and more ! i think i have powerfull laptop with Intel® Core™ i7-3630QM CPU @ 2.40GHz & nvidia gt630M & 16GB of ram .. and some programes like Vlc Lags alot i dono why but this problem Bothering me ,sorry for my english

  • What graphics and drivers are you using? (Use lspci -v). And does it lag later after first login? – Wilf Mar 6 '15 at 22:54
  • i.imgur.com/TH0eX4x.png < thats what appear ,, yes vlc delay whenever i open it and take very long time .. – Mohamed Mar 6 '15 at 22:59
0

I have had the same experience because of my hardware. It seems Ubuntu from 13 has much 3d grahics that don't work well with onboard GPU. Since my pc was a business pc and lacked fancy high performance hardware I was advices by ubuntu to use lubuntu and I must confess lubuntu is super light fast on my system. It's very much the same as ubuntu but only better. Doing that saved me lots of time in trying to solve my hardware issues that I don't have time for since time is money. You can just install lxde in your current ubuntu and it will have a lubuntu choice at the log in screen. You'll need something like 1GB free space for that to install. As for me I cleaned installed lubuntu since I didn't have much complicated files that need advanced backup bacuse I just had documents. Good luck with wonderful and free ubuntu. Saves me alot of cash.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.