8

I need a "zoom tool" for the entire screen because I want to control a bar with the mouse (time bar, like youtube) from an web-based audio player. The problem is that this player is too small and when I try to zoom-in (with Ctrl+Mouse Wheel), all characters, pictures are zoomed in, but not the Audio Player (it keeps its size).

Any suggestions? Thank you in advance. I have Ubuntu 14.04 with a Nvidia and I use the audio player normally within Firefox.

9

You can use Compiz Settings Manager for this.

 sudo apt-get install compizconfig-settings-manager

Run it from the Dash and navigate to Enhanced Zoom Desktop.

Enable it by putting the tick. You can put the keys bindings for Zooming in and Zooming out.

enter image description here



For Ubuntu 16.04


Press Ctrl + Alt + T

The terminal opens, type

apt install compizconfig-settings-manager

Go to Ubuntu icon on Top Left corner of desktop

enter image description here

Click on it and type compiz

enter image description here

Click on the compiz icon that appers in the window

The following window opens:

enter image description here

Click on OK

Go to Accebility --> Enhanced Zoom Desktop --> Tick the box

enter image description here

Click on Enhanced Zoom Desktop

enter image description here

Click on Zoom In Key --> Disabled

enter image description here

Tick the box Enabled

enter image description here

Click on Grab Key Combination

enter image description here

Press together

Ctrl + F7

enter image description here

Click on OK

enter image description here

Click on Zoom Out Key --> Disabled

enter image description here

Tick on the box Enabled

enter image description here

Click on Grab Key Combination

enter image description here

Press together

Ctrl + F6

enter image description here

Click on OK

enter image description here

Close the window

enter image description here

From now on

to Zoom In press

Ctrl + F7

and to Zoom Out press

Ctrl + F6

  • Every time I checked the box in Compiz it was automatically unchecking with no explanation. Enabling other plugins worked fine.. Found this thread which suggested logging out and logging in. After restarting my computer, it worked. – 6005 Apr 7 '17 at 7:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.