0

I want to change the shortcut to navigate between applications on my Gnome shell 3.4.1 from Alt+TAB to Super+TAB ( Since I RDP to a windows box sometimes and it "eats" away the ALT+TAB)

I followed the instructions on the Gnome website and changed the navigation shortcut from Alt+Tab to Super+Tab .. but it still is not working... even after restarting the gnome-shell

Any ideas ?

6
  • I use the plain vanilla Ubuntu, and I've re-defined the same keyboard short-cut using CCSM and that works... How did you re-define the short-cut?
    – Fabby
    Mar 11 '15 at 17:54
  • thru the system settings. "Keyboard" item
    – SK176H
    Mar 13 '15 at 22:40
  • Try CompizConfig Settings Manager (unsure myself if that exsists for Gnome) in the application switcher plug-in and change the [alt][tab] to [Super][Tab] and that will remove [alt][tab] as well as adding [Super][Tab]... Report back whether that worked or not.
    – Fabby
    Mar 14 '15 at 13:08
  • I do not think Compiz can help ... I think its more of a dconf-editor setting that i need to change.
    – SK176H
    Mar 15 '15 at 19:23
  • Please edit your question to reflect that you don't want any compiz solutions in the first place! :-(
    – Fabby
    Mar 16 '15 at 14:56
0

open dconf-editor and changing the setting for

org/gnome/desktop/wm/keybindings switch-applications to the value ['<Super>Tab', '<Alt>Tab'] worked for me

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.