2

At work I'm running Ubuntu 14.04 and after it's been locked for too long, my first attempt to login/unlock the computer will be met with Invalid password no matter how careful I am. The second attempt always works. If I am away from my desk for a couple minutes and come back, it also unlocks properly on the first attempt; I'm not sure how long it has to be locked. (Note that it is not requiring the correct password twice: I tried entering a wrong password first followed by the correct one, and that worked fine.)

I've found one or two posts of people reporting this on first boot where the login process would start and then kick them back to the login screen, but that's not my issue; the error shows immediately, and I have no problems logging in right after a fresh boot.

The closest match I found was this deleted question but I don't know if an answer was ever posted there since I can only see an old cached version.

3
  • May be first character is interpreted to bring the prompt back..try this "any single character" followed by your password..lets see if this works.. – heemayl Mar 26 '15 at 17:38
  • @heemayl No such luck, same behavior. Visually I can see that the first character I type is getting entered into the password field. – Matthew Read Mar 26 '15 at 18:20
  • same thing for me. Using Ubuntu 15.04 – ABC Jul 27 '15 at 16:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.