10

I've seen multiple reports for this bug on Ubuntu, yet no solution. In this case, the network is recognized but I can't connect.

(No, it's not a router/driver issue.)

  • 1
    Are you in the US? If so, the current standard is channels 1-11 for 802.11b/g. You will not be able to use the upper level channels. See en.wikipedia.org/wiki/… for more information. – Craig Maloney Aug 30 '11 at 18:28
  • Nope, I'm not in the US. – seriousdev Aug 30 '11 at 18:32
5

This might be a way to work around this:

https://bugs.launchpad.net/ubuntu/+source/wireless-tools/+bug/227643/comments/3

Notably:

Put the following line in your /etc/modprobe.d/options
options cfg80211 ieee80211_regdom="EU"

Then reload the module iwl4965 or iwl3945 and channels 12 & 13 should work
again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.