1

Just tried to start my Ubuntu 14.04.2 machine with a Nivida Geforce 7600 GS. Was using Nivida-304-updates drivers. When the computer boots it completely locks up after logging in. I can get to tty1 through ctrl + alt + F1. I've purged the Nvidia drivers from there and then I can access the GUI.

Any help on getting the drivers working again?

Kernel: 3.13.0-32-generic #57-Ubuntu SMP Tue Jul 15 i686 Video Card: BFG Nvidia Geforce 7600 GS OC (Needs Nivida-304-updates)

Commands used to Purge: sudo apt-get remove --purge nvidia* followed by sudo apt-get autoremove

0

I also have a Nivida Geforce 7600 GS on a machine used infrequently. It can boot to the login screen which looks OK, but is almost unresponsive bringing up a desktop. Even for a guest login. Once loaded, graphics are corrupt with icons etc showing mostly random coloured pixels. This is 304.125-0ubuntu0.0.1 and Linux kernel 3.13.0-55-generic i686 using an Intel Pentium 4. Purging all the nvidia drivers and using the nouveau drivers works fine.

As this effects someone else other than me I have created a bug on launchpad: https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-304-updates/+bug/1467282

  • Thanks for creating the bug on launchpad. I actually formatted and moved over to Linux Mint 17 with XFC desktop. Way quicker and works with Nvidia drivers for the 7600 – Acid0057 Jun 23 '15 at 19:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.