2

I have been using Chrome 37 on Ubuntu 14.04 LTS since some time in October when it was announced that was possible. It had been working fine until about a month ago when Netflix gave me error M7121-1331-6037 when I would try to stream. This is an error referring to non-supported OSs and when I've contacted Netflix for support they have insisted that Ubuntu is not and has not ever been supported (and that I should have verified any 3rd party claims with them). I have searched for this specific error, as well as the general problem, and all I can find are articles to the effect of "Netflix supports Ubuntu now!".

My question is if anybody has experienced this and what you did to solve it. Or, if anybody can verify that Netflix has been working for them under these circumstances. Or, any suggestions as to where to look next. Thank you for your time.

P.S - I had previously used Chrome 37 Beta with the different user-agent to view Netflix. I have checked and this no longer works either.

1 Answer 1

5

I just fixed this very issue as Netfix also stopped working for me. All I had to do was STOP using the "User Agent". Either remove it or just change back to the Chrome default agent. Once I did that it worked again. I'm on Ubuntu 14.04 LTS with the updated lib3 libraries and Chrome (not Chromium) stable from the Ubuntu repositories google-chrome-stable v41.0.2272.76-1.

I was previously using the Chrome dev version but changed while trying to solve this issue over the last week or so. I suspect that Chrome dev would have worked if I'd stopped using the User Agent switcher.

Hope that helps.

Here is where I found the comment that the User Agent is no longer required. https://forums.gentoo.org/viewtopic-p-7705700.html?sid=b5fe5df615927d44efe406b661b1f337

Not the answer you're looking for? Browse other questions tagged or ask your own question.