8

My built in camera doesn't work well, it's damage and have crappy and blurry result, so I use a Logitech webcam. Since I can switch the cams in Skype, I think the same option should be there for Cheese.

I have seen some threads saying to change the cam in Cheese settings, and this is a very stupid question but my Cheese has no settings/preferences or even a menu bar ; just the x, maximize and minimize window, the effects and take photo button.

Where do I access the settings or preferences?

7

You just need to move your mouse to the upper left corner of your screen to reveal the Cheese Menu:

enter image description here

Then open the Preferences to select your device:

enter image description here

| improve this answer | |
  • Worked, thanks. This is so absurd, why does every program has it's menu bar not sticking to the program window in Ubuntu? :s Even with firefox, I just realized the menu bar isn't where it should be but at the top of desktop screen. Morever when you are in fullscreen, the menu bar doesn't come in view even on hover – shahab uddin Mar 2 '15 at 12:20
  • 1
    @shahabuddin: You can choose the behavior of the global menu in 14.10, open the System Settings->Appearance->Behavior->Show the menus for a window. – Sylvain Pineau Mar 2 '15 at 12:31
  • 1
    @shahabuddin this is called "global menu". It has been one of the most discussed "features" of the gnome-based interfaces... either Unity or gnome-shell. It's a kind of holy war, really. – Rmano Mar 2 '15 at 13:46
  • @Rmano: Being knew to the community, I have no idea what the debate is about but all I know is that having a global menu sticking outside the mainwindow of program by default is a really absurd idea. – shahab uddin Mar 2 '15 at 15:46
  • @shahabuddin --- I don't like it either, but it's a matter of personal preferences. Macintosh-type OSes have it since time immemorial, and I think Ubuntu was inspired by that. But that is the good thing about the Linux systems --- you have choice. – Rmano Mar 2 '15 at 16:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.