I am trying to install Ubuntu 11.04 on a computer that has Windows on it. I created an USB stick with Ubuntu's utility included on the live CD and the restarted and booted from USB.

After i get the line below printed on the screen and nothing happens:

SYSLINUX 3.82 2009-06-09 EBIOS Copyright (C) 1994-2009 H. Peter Anvin et al

I tried to Google it and see if somebody else had this problem but have not found an answer as to why I cannot boot.


3 Answers 3


I have had mixed results with "Startup Disk Creator" in the past.

My suggestion would be to use the "Universal USB Creator" from Pendrive.

enter image description here


shut down windows, not reebot. then go to bios,put on first place of boot order usb hard disk,then save. then proceed. after installation,return hdd drive to boot order.perhaps to 1st place.

and ,if still not success then 1.check that ur usb stick u really made bootable,on some other computer 2.try to boot from CD or DVD drive if u have it, or even SD card(memory card)..

and if all of this not success,there is still options..


I have seen this message when trying out usb-creator on Beta and Daily Builds of ubuntu.

You should also check the MD5SUM of your downloaded iso to ensure it is not corrupted.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.