I have a fresh install of lubuntu 14.10. Unfortunately, I cannot find the configuration for enabling the hiragana-input (any longer).

Previously, I had no problems setting it up on lubuntu 13.10, and after upgrading to 14.nn it still worked flawlessly.

But now I am completely at a loss. Where did this go?

I can add a "Japanese input method". But the input is fixed on "romaji" (no hiragana).

  • "Language Support Japanese" is installed.
  • ibus is installed and set.
  • anthy is installed (but not accessible?).

How can I enable the ibus-anthy? By GUI or text configs. Thanks.


You enable it via IBus Preferences, which can be started from some menu item (I think) or via the command ibus-setup in a terminal window.

| improve this answer | |
  • In the preferences, tab "General" contains "shortcuts", "fonts and style"; tab "Input Method" "add"/"remove" ("preferences" is greyed out); tab "Advanced" "Keyboard Layout (use system..)", "Global input method settings". I think I should be able to change to anthy in tab "Input Method", but there is no such thing. – tokosh Mar 1 '15 at 14:31
  • @tokosh: Sorry, I don't know what the Lubuntu menu system looks like. Then open a terminal window and run the ibus-setup command. – Gunnar Hjalmarsson Mar 1 '15 at 15:52
  • The description above is from the "IBus Preferences". Sorry, I should have been more precise. – tokosh Mar 2 '15 at 1:17
  • @tokosh: Aha, ok. In the "Input Method" tab you should click the "Add" button to add Japanese - Anthy. – Gunnar Hjalmarsson Mar 2 '15 at 1:59
  • Ah, I had tried this many times. But your comment made try another time: The Japanese-Anthy option is not visible as a proposed item. Only when I looked for it (the search box), it appeared. Once again I feel a bit stupid having asked this question (it's not the first that was in the end rather easy .. and spending so much time on it). Thanks, Gunnar. – tokosh Mar 2 '15 at 15:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.