2

Okular is displaying wrong document name in the top bar.

Example 1:

Wrong

Example 2:

Wrong

And for some files it will display the correct name:

Example 3:

Rigth

How do I manage to get Okular to display the correct file name?.

3

Solution:

In Okular go to Settings menu and select the Configure Okular option.

Uncheck "Display document title in titlebar if available" option and hit Apply and then OK.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.