5

I was following this tutorial on how to install Ubuntu 4.10

But in the step for partitioning disks, I only get the option:

Manually edit partition table

When I try to create a new logical volume group it shows the following Partition disks screen enter image description here

Also I tried to follow this tutorial

but I got the following results Error output fdisk -l output

Are there special versions of Warty Warthog for Oracle VirtualBox?

[Note: I need to install Warty Warthog as I have to give demo of exploits on Old Linux Systems as a part of our Project]

4
  • Do you need to add a logical volume for any specific reason, are the defaults not good enough? – squareborg Feb 28 '15 at 11:51
  • @Shutupsquare The problem was that I had the disk in SATA which was not being detected as in images... Thanks for your time!!! – NiKS001 Feb 28 '15 at 12:05
  • ahh okay, I think we both figured it out at the same time. – squareborg Feb 28 '15 at 12:06
  • PS I had to disable mouse pointer integration once it was installed as mouse cursor was crazy. – squareborg Feb 28 '15 at 12:47
9

Okay so I tried and got the same problem.

You can get round it by using a IDE controller based HDD rather than a SATA ( which is default )

Edit your VM -> Settings -> Storage, then add a HDD to the IDE controller and delete the SATA controller.

Reboot the it should work okay.

enter image description here

2
  • Can you please edit the question so that others who find this question can see the images and links??? – NiKS001 Feb 28 '15 at 12:08
  • Sure, will do it now. – squareborg Feb 28 '15 at 12:09

Not the answer you're looking for? Browse other questions tagged or ask your own question.