0

I've been trying to boot Ubuntu from my flash drive on a windows 8.1 computer (asus x205ta). I downloaded Ubuntu, and I used pendrivelinux to make the flash drive bootable. The problem I've been having is even though I set the boot order so that the usb is #1 and I disabled secure boot, I still am not able to boot from the usb. Does anyone know how to solve this problem?

1 Answer 1

0

If you turned off secure boot then you can try on Legacy boot.i Don't know much about Asus BIOS options.but there may be some option other than "pressing F2" key, which can be used to choose LEGACY BOOT options which shown at the boot time(like F12).from that you can directly choose your usb drive and boot from it.try that.

also this link may be helpful.

https://github.com/lopaka/instructions/blob/master/ubuntu-14.10-install-asus-x205ta.md

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.