0

I have been having trouble with my notebook lately... I run 14.04 LTS version of ubuntu on a thinkpad x1 carbon form lenovo (2nd generation), and it seems like everytime I wake my laptop from suspend, the login desktop ist missing, as well as any of it's content; basically I see my desktop, the way it is like behind the login screen, ca move the mouse, and... that's a bout it! can't click on anyything, not a single keyboard key works... I have to force shutdown the laptop thourgh the power button and restart again... I know there are/were some strangely similar issues that have been happening on other notebooks with an nvidia graphics card, and was fixed by some driver swithcing etc, however this doesn't apply to the x1 carbon.... Has anyone been having this problem or has a fix? Thank's for your help!

  • Suggestion - instead of forcing shutdown , hold down Alt+SysRq, and press one by one , R-E-I-S-U-B. Also, can you access console tty when this happens ? ( tty is accesssed by pressing Ctrl+Alt+2 ). Another suggestion - try getting a different greeter or desktop environment, see if that helps. Let me know if you want this in actual , step by step answer or not – Sergiy Kolodyazhnyy Mar 13 '15 at 9:23
  • For some reason I'm just managing to see your post now :o Anyhow; tty CAN be accessed at that point, haven't tried the alt + sysrq ; with a different login screen the same issue still resides.... I'll try the sysrq suggestion as soon as the issue takes place again! – Spade Johnsson Apr 17 '15 at 12:21
  • the alt+ sysrq option doesn't work either (nothing happens)... – Spade Johnsson Apr 23 '15 at 13:14
-1

Hold down the power button to shut down your laptop.

press power button again and boot computer back up and login...that should do it.

But i will say that laptops like notebooks and chromebooks, are hard to run quality OS's on because their graphic and processing capabilities are low. basically they are smartphones/tablets that look like laptops. So keep in mind that you might have to run a 32-bit OS,and even with that you may experience some issues.They are just not made for quality computing.

| improve this answer | |
  • 1
    well the force shutdown and reboot by holding the power button is allready what I am doing right now, but that is not a descent solution... – Spade Johnsson Feb 27 '15 at 14:08
  • ok give me a little bit here ill see what else i can find – Tactux Feb 27 '15 at 14:41
  • Still no one with the same issue nor solution?? – Spade Johnsson Apr 3 '15 at 22:00
  • I'm still getting the issue! anyone?? – Spade Johnsson Jul 9 '15 at 17:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.