-2

This question already has an answer here:

$ sudo apt-get install package-name:i386
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package package-name:i386
$ sudo apt-get install ia32-libs
Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
 google-chrome-stable : Depends: libnss3 (>= 3.14.3) but 3.13.1.with.ckbi.1.88-1ubuntu6 is to be installed
 ia32-libs : Depends: ia32-libs-multiarch
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

marked as duplicate by αғsнιη, Sylvain Pineau, David Foerster, Mitch Feb 26 '15 at 20:17

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

I would say that this error is not due to the installation of the ia32-libs package, but it is a problem that has arisen before. Does the error also occur when you try to install any other package?

Try this:

sudo apt-get -f install

If it does not fix it, edit your question with the new info.

  • Happy to here that! Could you mark my answer as accepted then? I'm sad and tired to be unable to up-vote posts. – ferranrigual Feb 27 '15 at 12:06
  • ok i have marked!!! – JAY DABHI Feb 27 '15 at 14:04

Not the answer you're looking for? Browse other questions tagged or ask your own question.