0

Steam shows an installation error while installing from the .deb package also from Ubuntu software center.

error :
Couldn't set up the Steam Runtime. Are you running low on disk space?
Continuing...

How do I fix this?

intel@intel-H61M-DS2:~$ df -H
Filesystem      Size  Used Avail Use% Mounted on
/dev/sdc1       125G   16G  104G  14% /
none            4.1k     0  4.1k   0% /sys/fs/cgroup
udev            4.2G  4.1k  4.2G   1% /dev
tmpfs           836M  1.5M  835M   1% /run
none            5.3M     0  5.3M   0% /run/lock
none            4.2G   18M  4.2G   1% /run/shm
none            105M   33k  105M   1% /run/user
/dev/sdc3       864G  200G  665G  24% /media/intel/backup
/dev/sda3       791G  294G  498G  38% /media/intel/BC6AE4A56AE45DA0
/dev/sda2       210G  151G   60G  72% /media/intel/C0B0A9CCB0A9C96C
/dev/sdb1       1.1T  991G  9.4G 100% /media/intel/665A8B675A8B333B
4
  • 1
    Run df -H in a terminal. And paste the results in the question. This is for viewing your disk space info. – user371765 Feb 26 '15 at 5:33
  • @ethanbmnz done – manas23 Feb 26 '15 at 8:44
  • On what filesystem is steam installed? /dev/sdb1 seems full and could be why Steam can't load. – ShadowMitia Feb 26 '15 at 11:11
  • its on sdc1 @ShadowMitia – manas23 Feb 27 '15 at 15:45
1

Try these instructions:

  • Run steam --reset in a terminal.

  • Restart your computer.

This should reset/reconfigure the steam files properly.

1
  • actually installing it from synaptic package manger fixed it,tnx for taking your time to help me :) – manas23 Feb 27 '15 at 17:02
0

OP's own answer:

Installing steam using the synaptic package manger fixed it...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.