2

I have an issue with my Ubuntu 14.04. I installed Gnome 3 Compiz and Metacity some weeks ago in order to find out if I could live without Unity. Over the past weeks I was every now and again switching between Unity, Compiz and Metacity, without any hiccups.

However, today, after switching to Compiz, then Metacity and then back to Unity I have the issue that there are big black areas, around the windows and control panels and the window menu entries (File, Edit, etc.) are missing but clickable. Below are some screenshots. Any idea of how to get this fixed?

I can use Ubuntu on Metacity but I would like to get this fixed though.

UPDATE: I found out that this issue doesn't occur when I select "Advanced Boot Options" and then simply select the newsest generic kernel in GRUB. I don't even need to pick the the latest generic-kernel-recovery option. I would conclude that I would need to delete some temporary files/reset settings, but which?

The following didn't work:

sudo apt-get install unity-tweak-tool && unity-tweak-tool --unity-reset

This hasn't worked either

Black space around windows/control panels in Unuity_pic1

Black space around windows/control panels in Unuity_pic2

Black space around windows/control panels in Unuity_pic3

  • I wonder if it's related to this bug: do you have nvidia graphics? – steeldriver Feb 25 '15 at 0:56
  • Definitely this IS this bug. Did not find any solution yet. – apos Mar 19 '15 at 14:56
  • I was not able to get this fixed and hat to reinstall Ubuntu. – johann_ka Mar 20 '15 at 1:54
0

I have the same problems after add xorg-edgers and upgrade all. I fixed it by follow command:

sudo apt-get install --reinstall libgl1-mesa-glx libgl1-mesa-dri xserver-xorg-core xserver-xorg-video-nouveau

Hope that will solve you problems.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.