1

For some reason after the first time I restarted Yakuake seems to be absolutely dead... The F12 key now only seems to select and deselect my current application. I have tried reinstalling it from the software center, I've tried using terminal to open it and only get the message "Yakuake is already running, toggling window ..." but nothing happens. I have literally done nothing other than restart my machine and this is broken. I had Yakuake set to start on login and it's worked perfectly for ages. I am usually pretty good at sorting this stuff out myself, but I am afraid that I am at a loss...someone please help.

  • 2
    Try killall yakuake ; yakuake ; yakuake & disown - does yakuake open then? – Wilf Feb 23 '15 at 22:12
  • Note you can use Xfce terminal: webupd8.org/2013/01/how-to-use-xfce4-terminal-06x-as-drop.html – Wilf Feb 23 '15 at 22:18
  • Since you have found the solution, could you copy it into a new answer, submit it and mark it as the accepted answer? This will mark the question answered. – thomasrutter Feb 24 '15 at 2:28
  • 1
    @neon_overload I've copied their 'edit' answer into a community wiki question that they can accept at their leisure (I get zero rep from it while it's CW'd.) – Thomas Ward Feb 24 '15 at 2:29
1

The following 'answer' was posted by the OP of this question:

Turns out I'm a complete and utter moron and Yakuake is in fact working, but I am using a laptop connected to an external monitor and have extended desktop on. I had already set yakuake to open on my external monitor, but somehow that setting had changed and it was opening on my laptop, which was closed because I had forgotten I was using extended desktop. Excuse my stupidity, I'm going to go cry a little at my own stupidity now. Thanks again folks.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.