0

Not sure what happened but all my settings are missing, I cant access any to make changes. When check under the dash not of the settings are showing as been instilled. Not only settings but some programs are gone too.

The only recent change I made to my pc is updating to 14.04.2 and updating the kernel to 3.16. Could this of cause the issues and what can I do to solve them?

1

Updating to newer distributions sometimes removes incompatible programs, you may have to reinstall them. Try running this command in terminal:

sudo apt-get install unity-control-center

  • So i tried running the command and get the fellowing: the following packages have unmet dependencies: unity-control-center : Depends: libcheese-gtk23 (>= 3.4.0) but it is not going to be installed Depends: libcheese7 (>= 3.0.1) but it is not going to be installed E: Unable to correct problems, you have held broken packages. I tried using synaptic package manager to add the dependences, it keeps telling they broken, when i chick fix i just get more errors. Any ideas? – REW Feb 22 '15 at 10:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.