1

How do I disable my Intel graphic card in Asus k53sv. I can't use my nvidia gt540.

A already did as described in How do I disable intel graphics in a hybrid graphics setup? using bumblebee. But it doesn't work.

1

You really don't need to use any third party programs to force programs using GT 540M instead of the Intel HD.

Open your Nvidia Panel → Manage 3D Settings → Program Settings → select the program you want to force 540M, drop down to High-performance NVIDIA processor. Hit save.

There is no point in using a good processor for everything, it will simply consume more battery and kill your unplug time thats all. When you are doing stuff like browsing web, typing documents etc, just use the on-board chip.

If you love gaming, and is stuck with this laptop, make sure you force disable vsync in the Panel → Manage 3D → scroll all the way down, you should see Vertical Sync, force off. Enjoy your game!

1

This thread should provide the answer to this and any other issues you may have:

http://ubuntuforums.org/showthread.php?t=1791081

If bumblebee doesn't work with the configuration of Thomas Krutz, you really should provide some details. (I have an Asus K53SV and it worked pretty much flawlessly.)

In addition, note that you can't actually disable the Intel graphics card. Both Optimus and Bumblebee run everything through the Intel graphics, but automatically (Optimus) / manually (Bumblebee) allow to run heavy graphical programs on the Nvidia.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.