5

I am getting the message below each time I am logging in. I am using Ubuntu 14.04 x64.

The message first appeared after I tried to install Elementary OS Pantheon session, which didn't work. I had to completely reinstall my system, but the message keeps appearing. Therefore, it probably created something in my home folder, but I don't know what and where to look.

Anyone got any hints? I didn't find any elementary folder in my /home. I also checked .profile and startup applications, but nothing.

enter image description here

  • do you have the system and your home folder separate? (different partitons, disks etc.) – Alvar Feb 20 '15 at 18:36
  • 3
    I'm actually more interested in the fact that you can't answer no... – Alvar Feb 20 '15 at 18:37
  • they are different partitions. / was formatted on reinstall, /home was kept – Alex Burdusel Feb 20 '15 at 18:40
  • 1
    You misread my question, I am using Ubuntu. Anyway, I figured it out. – Alex Burdusel Feb 21 '15 at 18:58
  • 1
    @Fabby I am using Ubuntu 14.04 x64 ... after I tried to install Elementary OS Pantheon session The OP is using Ubuntu not Elementary OS (you can install Pantheon the desktop session used on it on Ubuntu. Burdu What commands did you use? – Wilf Feb 21 '15 at 21:01
2

I got the same thing starting yesterday when I installed updates. I found that any command in .profile that generates output causes this. If you eliminate the output, the commands still run and this dialog doesn't appear. For example, I had a line like this:

xgamma -gamma 0.7

I changed it to this and the mysterious dialog no longer appears:

xgamma -gamma 0.7 >& /dev/null

I don't know why this happens, it looks like a bug. But at least this makes it go away.

1

I figured it out after some digging. I have a script in my .profile file that changes some settings for touchpad and keyboard. I've been using it for a few years, but didn't get this error before.

Some of the commands from the script seem not to be working anymore:

xinput set-int-prop "VertResolution" 7
xinput set-int-prop "HorizResolution" 5
xinput --set-prop --type=float "Logitech Unifying Device. Wireless PID:4013" "Device Accel Constant Deceleration"

E.g.:

$ xinput set-int-prop "VertResolution" 7
Usage: xinput set-int-prop <device> <property> <format (8, 16, 32)> <val> [<val> ...]

I assume that when .profile is loaded and those errors are returned, the system pops that message, because when I run them manually, I don't get the pop-up.

Anyway, I commented them out and I don't get the message anymore.

So the source of problems was in my .profile

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.