2

After upgrading to 14.10, the packages libcairo2 and libcairo-gobject2 are listed under Installed (local or obsolete) even though these packages are in the Utopic repositories. A large number of packages on my system depend on these two packages so removing them is not an option.

Is there anything I can do to correct this? I'd like to be able to receive any updates that may become available for these packages.

2

In order to fix the situation I simply removed the two packages using dpkg and re-installed using apt-get install -f. The commands I used were:

sudo dpkg --force-all -r libcairo2 libcairo-gobject2
sudo apt-get install -f

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.