0

Due to install the ns2 program in ubuntu, ubuntu updation is not running successfully. Error occurs like -

Err http://security.ubuntu.com quantal-security/main Sources
  404  Not Found [IP: **.***.**.*** **]
Err http://security.ubuntu.com quantal-security/restricted Sources
  404  Not Found [IP: **.***.**.*** **]
  • 1
    12.10 is old and no longer supported. Upgrade, if/when you can. – muru Feb 18 '15 at 3:35
0

Muru is right. These old repositories simply do not exist anymore and therefore your apt-get returns the 404 Not found error. You can remove these lines from your repository list, but this will not get you any updates either. Move over to 14.10 (9 months supported) or 14.04 LTS (5 years supported) or wait for 15.04 (released April 2015, also 9 months). Next LTS with 5 years support comes out in April 2016 (Version 16.04)

Not the answer you're looking for? Browse other questions tagged or ask your own question.