0

When I press the keys ctrl + alt it resizes the window I am working in rather than allowing me to press t and open terminal. I have already tried to reset the factory defaults, and that does not work. How do I fix this?

0

your are right, ctrl + alt + T should open the terminal.

you can check your shortcuts settings. In Ubuntu 13.10, follow "system settings" --> "keyboard" and choose the second tab "shortcuts".

In the first option "Launchers", you should find the one for the terminal. Check if it is correctly set. In the "Windows" option, you could find the ones related to "Minimize window", "Toggle shaded state" and so on. Maybe this ones are set the same way (in my case they are ctrl +alt+0 and ctrl+alt+S, respectively) and the systems is deciding which to choose and ignores the terminal launcher.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.