Occasionally my pc wont resume from suspend (to ram) properly.

Instead of the expected "resume" the pc just does a normal boot.

My biggest problem is that I have no clue where to look for that error. I am missing a point to start, especially because it happens not very often and I can't reproduce it.

I'm running on 64 bit natty.

My PC:

  • AMD Phenom II X4 955BE
  • Gigabyte GA-770TA-UD3
  • ATI Radeon HD 5770
  • I believe this is essentially a bug and should be reported directly to Launchpad. – Marc Boisvert Sep 22 '11 at 14:48
  • To answer the second part of the question: help.ubuntu.com/community/ReportingBugs has an instruction for filing bugs. Doing so might help improve Ubuntu. – bacon Sep 23 '11 at 12:13
  • It may have something to do with the GPU. I recently switched from ATI to Nvidia and since then it never happened again. – imbaer Sep 25 '11 at 9:40
  • It's not a problem related to GPU or CPU... I'm using an Asus A45V with Intel & Nvidia in it... and sometimes this bug pops up, completely randommely... I'm using Ubuntu 12.04.2 by the way. – user142575 Mar 26 '13 at 14:15

this solved my problem, but my computer did the reboot all the time instead of resuming, not sometimes y hope this helps

this worked for mi before i install ati drivers Edit the file /etc/default/grub (as root)

Change the line with:




run command as root


and this other one worked just fine after installing the ati drivers

"I've solved a similar issue (reboot on resume) with a Sony Vaio VGN-FW51ZF by changing the last line of the file /etc/acpi/sleep.sh from pm-suspend to pm-suspend --quirk-radeon-off (guess it was a problem related with ATI proprietary drivers)."

so thanks for those tips and i hope this save you some time

from Suspend fails (reboot on resume) and no hibernate option

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.