3

I'm getting unsmooth and unsynced vertical playback placback with VLC. My hardware is certainly capable of running 1080p. It's watchable but not as good as on windows with media player classic and the k-lite codec pack. So why is this happening?

2
  • 1
    turning off compiz might help, but I'm unsure – bohdan_trotsenko Aug 25 '11 at 10:12
  • It fixed the framerate, there's still an issue with vertical sync but that's probably to do with VLC. Answer and I'll accept :) – el_pup_le Aug 25 '11 at 11:18
1

Turning off compiz and setting VLC's video output to glx fixed the choppy frame rate.

For the vertical sync I turned vertical refresh to 'always on' in ATI catalyst control center.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.