0

I am unable to install Dropbox on a fresh install of Kubuntu 14.10 (with the new Plasma desktop version). When I attempt to start the dropbox daemon using

~/.dropbox-dist/dropboxd

I get an error message saying

!! (Qt:Fatal) Cannot mix incompatible Qt library (version 0x50300) with this library (version 0x50302) 
Aborted (core dumped)

I am not sure how to proceed.

I have also tried downloading the .deb file from the Dropbox website, but since the installer for that is invoked from within the (KDE) GUI, the error message isn't visible, and the application just disappears after Dropbox installer files are downloaded.

How can this problem be solved?

  • Have you tried the version in the package manager? – Geary Shull Feb 15 '15 at 16:10
  • Yes, I tried that version too. It did not work. Please see my response below. – leastaction Feb 15 '15 at 17:11
0

After several failed attempts to install Dropbox on the Plasma 5 GUI, I decided to install plain Kubuntu with Plasma 4 and install Dropbox first. Now I am going to try to install Plasma 5 on top of this to see if it works.

But a short answer is that the problem probably lies with Dropbox and Plasma 5.

EDIT: If you install Dropbox on Plasma 4, the icon shows up in the dashboard below (in KDE), and Dropbox works fine. NOW if you install Plasma 5 on top of it using the instructions given on http://www.kubuntu.org/news/kubuntu-14.10, the Dropbox daemon works in the background and keep syncing stuff, BUT the icon is no longer visible in the notification area anymore.

So the problem now is: how does one restore the Dropbox icon in the notification area in Plasma 5 KDE?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.