2

I have a problem with wifi on my new notebook: acer vn7-571 with Ubuntu 14.04 LTS. If I stay nearby the accesspoint it works fine, but if I leave the room (more than 3-4 meters to accesspoint) the connection get lost after a few minutes. In this case I can not use firefox and I also get no answer for ping www.google.de, etc.

I already compiled backports as discribed here by myself (without errors) but it didn't helped me either. I also tried ath9k.conf settings described here, also without success (by the way after installation I did not found the file /etc/modeprobe.d/ath9k.conf so I created it by myself: maybe it can not work that way?).

I hope, someone have another hints for me: thanks!

my network chip:

    sudo lshw -c Network
  *-network               
       description: Ethernet interface
       product: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:01:00.0
       logical name: eth0
       version: 0c
       serial: 20:6a:8a:99:c4:55
       size: 10Mbit/s
       capacity: 1Gbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=half firmware=rtl8168g-2_0.0.1 02/06/13 latency=0 link=no multicast=yes port=MII speed=10Mbit/s
       resources: irq:61 ioport:4000(size=256) memory:b3600000-b3600fff memory:b3400000-b3403fff
  *-network
       description: Wireless interface
       product: AR9462 Wireless Network Adapter
       vendor: Qualcomm Atheros
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: wlan0
       version: 01
       serial: 30:10:b3:77:d5:d7
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list rom ethernet physical wireless
       configuration: broadcast=yes driver=ath9k driverversion=3.13.0-45-generic firmware=N/A ip=192.168.178.37 latency=0 link=yes multicast=yes wireless=IEEE 802.11abgn
       resources: irq:19 memory:b3500000-b357ffff memory:9fb00000-9fb0ffff

Now I tried almost all of suggestions from here: Atheros AR9462 WiFI very unstable & package loss

But it also did not helped me at all.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.