This question already has an answer here:

I installed a windows game successfully, however when I tried to run it, the software is asking me to insert the CD into the CD-ROM, which I did. But then after I press OK, nothing happen.

I'm guessing somehow game unable to access the CD-ROM. What do I need to do so I can get this game to work? FYI, when I insert a CD, the content of the CD automatically show up under /media/. There is a /cdrom/ folder, but it's empty.

Please help anyone?


marked as duplicate by Luis Alvarado Jul 26 '14 at 3:47

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    What software are you trying to install? – Rafał Cieślak Aug 24 '11 at 16:22
  • 1
    Wine isn't a complete windows emulator. Check if your program is supported! appdb.winehq.org – Alvar Aug 24 '11 at 16:23
  • Have you tried using PlayOnLinux ? :) – Alvar Aug 24 '11 at 16:24
  • 1
    It's unlikely to be a problem with not accessing the CD ROM. It sounds to me like the program crashes after you insert the CD and click okay. You may need to run it from a terminal and post the output. Most likely you are missing a dll. BTW what game is it that you are trying to run? – RolandiXor Aug 24 '11 at 17:04
  • I'm trying to install a locally made game for my children. It kinda worked by following the suggestion to use ISO instead of the actual CD-ROM, but it gave me a runtime error. I guess the program is not supported. – Gman Aug 26 '11 at 11:21
  1. Create an ISO image from the CD.
  2. Configure Wine to see ISO as a CD drive.
  3. ???
  4. Profit!
  • Thanks Greg, it worked, but it gave me a runtime error... oh well :( – Gman Aug 26 '11 at 11:19

Not the answer you're looking for? Browse other questions tagged or ask your own question.