1

I have Ubuntu with gnome-panel.

In Kazam Screencaster When I click the Record Region everything button, dropdown goes into inactive mode and doesn't select region.

1

I found this bug on launchpad - it is a configuration problem.

To fix, go to Settings > Configuration Editor

In configuration editor, browse to Apps > Metacity > General

If compositing_manager value is unchecked, check it.

enter image description here

Reopen Kazam Screencaster and Region Selection works.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.