0

does anyone know if kubuntu 15.04 will use bluez 5.x? I have a problem with connecting bluetooth audio adapter to my laptop. It might be because Dell, the laptop's manufacturer, doesn't support linux anymore but I'd like to also check if the new version of bluez would help.

Regards, Artur

  • Ubuntu 15.04 will use Package: bluez (4.101-0ubuntu22). – karel Feb 12 '15 at 11:10
1

According to https://launchpad.net/ubuntu/vivid/+source/bluez Ubuntu 15.04 will feature bluez version 4.101 (or one slightly above that, if the devs make another pull from upstream).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.