I don't know why but previously when I was looking for file to open (for example in gedit), the folders were appearing before the files, but now they are sorted no matter if they are files or folders.

How can I change this behaviour ?

enter image description here

1 Answer 1


Open your File Manager. Then go to Edit -> Preferences -> View. Here, you need to activate Sort folders before files.

  • 1
    I had the option checked, but by unchecking and checking again it does the trick. Feb 11, 2015 at 10:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.