1

I am using Ubuntu 14.04 32 bit version. I have installed Skype 4.3.0.37. I can call anyone. But when I try for conference call, my video device does not work and my friends on the call can see that my skype is not upgraded to allow conference call. Can anyone help?

0

Possibly you hit bug #1372846. Try this:

sudo apt-get install skype-bin
  • It did not work.It shows: Package skype-bin is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source However the following packages replace it: skype E: Package 'skype-bin' has no installation candidate @GunnarHj – Amartya Rej Feb 10 '15 at 23:25
  • @AmartyaRej: Ok.. I assumed that you had installed Skype from the Canonical Partner repository in the Ubuntu archive, but considering what you now say, I suppose that you installed it from the skype.com web site. If so, you can disregard my answer above. – Gunnar Hjalmarsson Feb 11 '15 at 11:38
  • Yes, I downloaded it from the skype.com @gunnarhj – Amartya Rej Feb 11 '15 at 17:58
0

Video conferencing (group call with video) is unsupported on Skype for Linux.

Video conferencing works on Skype for Windows. You can install this on Ubuntu using PlayOnLinux/Wine, but it requires some fiddling...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.