16

I just wanted to ask...

It seems that you need to press Ctrl + - (ctrl plus the minus sign) in order to get better resolution (smaller text) when running terminal.

But I was wondering if there was a way to do keep the settings this way, so that whenever you start up the terminal it will already be performing in higher resolution?

19

You can manually set the size of the text in a terminal by :

  1. opening a terminal
  2. Edit -> Profile Preferences
  3. select Custom font (or unselect Use the system fixed width font in older versions)
  4. Choose your font and size

You can also choose the size of the terminal by selecting Use custom default terminal size and setting a number of rows and columns.

3
  • This is exactly what I do to get it permanently. – Luis Alvarado Aug 23 '11 at 18:51
  • 1
    I don't see the "Use the system fixed width font" option in 16.04? – rudolph9 Aug 5 '16 at 16:05
  • @rudolph9 have edited answer to say 'Select Custom Font' as that's what it says in my version (rather than 'use the system fixed wdth font') – EoghanM Aug 15 '18 at 10:22
4

You can try to invoke gnome-terminal with parameter --zoom, e.g.:

gnome-terminal --zoom=0.8 in order to zoom out 20% (80% of the original size)

Limited documentation for this parameter is found by running

gnome-terminal --help-all

You can play a bit with the different zoom sizes in order to find the appropriate one, and then edit your shortcuts accordingly.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.