1

How can I disable muting of line-in in Sound Settings? Line-in input mutes every time I restore my alsamixer settings with

/usr/sbin/alsactl -f my_asound.state restore

Option "auto-mute" is disabled in my alsamixer settings.
Can I unmute this input programmatically?

2

I found the solution. It was necessary to unmute line-in, then run alsactl store, and then restore option of alsactl can be used.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.