6

After a tip from OMG!Ubuntu! I added a PPA and installed a programmes. I'm very happy with the programme and would like to review it in the Software Centre. Unfortunately, I get the message 'Failed to submit review' all the time (I have a working internet connection).

Hence my question: Is it possible to review programmes which are not installed through Canonical but third-party PPA's?

2

I've tried to review program installed from PPA and got same error.

I've also found this bugreport: Cannot review software updated from PPA

A notable qoute from an Ubuntu Bug Squad volunteer:

I have tried rating another software (indicator-weather) from a PPA and I have got the same stacktrace, so we can make this bug a bit more specific, like Reviewing software from PPA doesn't work and doesn't tell the user that he can not rate software from PPA's, only from the official repos.

The bug is currently marked as invalid as it was filed against an Ubuntu release that has reached the end of its life (EOL). It looks like nobody picked it up, but there is the possibility that the behavior was changed in the meantime in other bug reports (please edit or provide your own answer if you have more information).

  • Ah, thanks. Let's formulate the answer as "currently not possible". If it affects you too, please tell so on launchpad via the 'This affects me' link :) – Koen Aug 24 '11 at 12:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.