5

If a browse a nautilus folder that contains a .dvi file, I get errors that pop onto my screen:

enter image description here

enter image description here

enter image description here

I think that this is due to the thumbnailer processing the file. I don't care about getting thumbnails for dvi files.

How can I stop this happening?

  • I've added a bounty to try and get an answer for this! Any help? – Gremlin Feb 12 '15 at 17:33
  • have you checked file permissions ? – Sergiy Kolodyazhnyy Feb 12 '15 at 22:45
1
+100

You can disable thumbnails for dvi files. Open a terminal and type the following commands:

  1. Clean the thumbnails cache folder:

    rm -rf ~/.cache/thumbnails
    
  2. blacklist the dvi files:

    dconf write /org/gnome/desktop/thumbnailers/disable "['application/x-dvi']"
    
  3. Finally restart Nautilus:

    nautilus -q
    
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.