1

This question already has an answer here:

I just boot up my laptop then run the sudo apt-get update command, but there's an error says:

[username] is not in the sudoers file. This incident will be reported.

so I search the google for solution and it told me to go to the recovery mode on boot menu.

After I got there,the recovery mode option didn't exist. I searched again for another way, then I found some source says change the kernel option with single on linux line on boot menu. Well, I got problem while deleting the kernel option, which one is it?

If the code is:

Linux  /vmlinuz-3.13.0-44-generic root=/dev/mapper/ubuntu--vg-root ro quiet splash $vt_handoff  

which part should I delete?

Anyway, I'm using the ubuntu 14.04; the grub version is 2.2 beta I believe.

marked as duplicate by user117103, Eric Carvalho, WinEunuuchs2Unix, Zanna, Yaron Jul 27 '17 at 7:47

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Welcome to AskUbuntu! ;-) Could you please give us a bit more information like: what version of Ubuntu you're running? What the error message is? Please edit your question and add this information... – Fabby Feb 11 '15 at 7:55
1

If recovery mode option does not show up in boot menu, highlight boot option ubuntu in grub and hit E on your keyboard.

On the next screen, replace the line

Linux /vmlinuz-3.13.0-44-generic root=/dev/mapper/ubuntu--vg-root ro quiet splash $vt_handoff

with

Linux /vmlinuz-3.13.0-44-generic root=/dev/mapper/ubuntu--vg-root ro recovery nomodeset

Then hit F10 to enter recovery mode.

Not the answer you're looking for? Browse other questions tagged or ask your own question.