1

I had changed my password using bg symbols in my password to make it more secure, but when I restart to kubuntu login lightdm screen there is no way to return to bg symbols because the default layout is us. Login to cntr+alt+f6 is not a way because I canot change the layout from there neither. There is also not screen keyboard. I can only use the guest session for downloading something. Please help

  • Ubuntu is plagued of bugs with non-US layouts, since 13.10 (just a quick search on launchpad will confirm this). have you tried if some of the answers here: askubuntu.com/questions/328952/… can help you? – Rmano Feb 6 '15 at 8:57
  • Otherwise, follow askubuntu.com/questions/24006/… and set a password with US-only chars. – Rmano Feb 6 '15 at 8:59
  • 1
    logging as guest and setting bg as first layout , going in cntr+alt+f6 and loging from there solves the problem (alt+shift now works in the virtual terminal). Thank you – makkasi Feb 6 '15 at 11:18
  • @Rmano: Could you please convert that to an answer so that schmucks like me who go around hunting for unanswered questions don't have to look at this one any more. ;-) (And I'll upvote if you drop me a note and it's a good one too!) – Fabby Feb 10 '15 at 12:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.