0

I want to install Adobe Air 64-bit on Ubuntu 14.04 , but I need install ia32-libs dependency, I tried to install ia32-libs, but I got an error message:

khan@raselkhan:~$ sudo apt-get install ia32-libs

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package ia32-libs is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  lib32z1 lib32ncurses5 lib32bz2-1.0

E: Package 'ia32-libs' has no installation candidate

Could anyone tell me how to fix this?

marked as duplicate by Eric Carvalho, karel, Fabby, v2r, Elder Geek Feb 9 '15 at 0:19

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

1st Option:

Doesn't one of the listed packages complete the dependency? You can try installing one of the listed ones and then try again.

2nd option (only if the first one fails):

If you'd like to install the exact package, try the following in a bash terminal:

sudo -i
cd /etc/apt/sources.list.d
echo "deb http://old-releases.ubuntu.com/ubuntu/ raring main restricted universe multiverse" > ia32-libs-raring.list
apt-get update
apt-get install ia32-libs

Source: https://stackoverflow.com/questions/23182765/how-to-install-ia32-libs-in-ubuntu-14-04-lts-trusty-tahr

  • Error: Dependency is not satisflable adobeair(>=1:2.6.0.0) – Rasel Khan Feb 5 '15 at 12:55

Not the answer you're looking for? Browse other questions tagged or ask your own question.